CL is SLOOOOOW!

CL is SLOOOOOW!

Postby Satan on Fri Mar 14, 2008 4:08 pm

Is it just me experiencing this?

It's taking several minutes for any thread to load up, if it does at all.

It's not my connection, every other site I've checked and all my speed tests come back normal.
Peter - "But then Jesus, what religion should our family be?"
Jesus - "Six of one, they're all complete crap."
User avatar
Satan

 
Posts: 20768
Joined: Sat Jul 02, 2005 4:23 pm
Location: Fist in the air in the land of hypocricy.

Postby KRC18 on Fri Mar 14, 2008 4:09 pm

Cl is working fine for me.
Image

"We the best! Know that, don’t think it, know it! Its our turn! It's our championship! Our season! Lets go out here and make a statement! Its our turn now! Let's go!"

-Kobe Bryant
User avatar
KRC18

 
Posts: 8514
Joined: Sat Apr 01, 2006 5:52 pm

Postby 2Pacalypse on Fri Mar 14, 2008 6:34 pm

Are you using a Proxy?
2Pacalypse
<b><font color="red">Random Thread King
 
Posts: 5290
Joined: Thu Sep 07, 2006 12:24 pm

Postby Satan on Fri Mar 14, 2008 7:19 pm

No proxy, not having the problem now.
Peter - "But then Jesus, what religion should our family be?"
Jesus - "Six of one, they're all complete crap."
User avatar
Satan

 
Posts: 20768
Joined: Sat Jul 02, 2005 4:23 pm
Location: Fist in the air in the land of hypocricy.

Postby Chicano on Fri Mar 14, 2008 11:37 pm

Same thing was happening to me Satan and I have the same conditions as you, BUT now all is well here too. So no more complaints at the moment.
Chicano

 

Postby blakeruns on Sat Mar 15, 2008 5:04 pm

this happens to me every once in a while also
keepin it fresh eight days a week
Image
User avatar
blakeruns
CL Global Moderator
 
Posts: 11658
Joined: Tue Mar 20, 2007 11:13 pm
Location: Huntington Beach & Honolulu

Postby The Rock on Tue Mar 18, 2008 10:16 am

its freaking slow for me today
Image

Props to sidthekid871
User avatar
The Rock
CL Twitter Team
 
Posts: 19992
Joined: Sun Jan 13, 2008 11:10 pm
Location: Smackdown Hotel

Postby Chicano on Tue Mar 18, 2008 10:32 pm

oh man, this thing lags sometimes.
Chicano

 

Postby CrazyLikeCatfish on Tue Mar 18, 2008 11:24 pm

Today has been sluggish at best for me today.
User avatar
CrazyLikeCatfish

 
Posts: 8685
Joined: Mon Oct 17, 2005 1:16 am
Location: Southern Cali

Postby Weezy on Tue Mar 18, 2008 11:35 pm

It's going pretty slow for me as well, sometimes a page will load, sometimes it won't. Oh well, I'm sure it'll be back to normal in time.
User avatar
Weezy
CL Global Moderator
 
Posts: 50950
Joined: Sat Jun 03, 2006 11:14 am
Location: Anaheim, CA

Postby blakeruns on Wed Mar 19, 2008 12:06 am

it has been KILLLLING me tonight.


just now it seemed to pick up suddenly
keepin it fresh eight days a week
Image
User avatar
blakeruns
CL Global Moderator
 
Posts: 11658
Joined: Tue Mar 20, 2007 11:13 pm
Location: Huntington Beach & Honolulu

Postby TIME on Wed Mar 19, 2008 9:46 am

Site is super slow loading for me right now. Other sites fast and normal. I'm getting 30 second load times here today.
I'm lost in the fog of denial!
User avatar
TIME
CL Global Moderator
 
Posts: 9476
Joined: Thu Jun 09, 2005 11:06 am

Postby Massacre on Wed Mar 19, 2008 12:38 pm

Anyone still having difficulties?

I was experiencing issues as well, but CL seems to be working fine as of now.
Image
User avatar
Massacre
Clublakers Moderator
 
Posts: 10785
Joined: Mon Jan 30, 2006 5:07 pm

Postby TIME on Wed Mar 19, 2008 12:41 pm

Massacre wrote:Anyone still having difficulties?

I was experiencing issues as well, but CL seems to be working fine as of now.


Fine now. Loads are back to the one second range.
I'm lost in the fog of denial!
User avatar
TIME
CL Global Moderator
 
Posts: 9476
Joined: Thu Jun 09, 2005 11:06 am

Postby nicehair911 on Wed Mar 19, 2008 5:47 pm

This is probably occurring because of all the visitors CL is getting. Probably due to the Lakers being so good again.

CL needs to upgrade teh bandwidth.
User avatar
nicehair911

 
Posts: 12327
Joined: Thu Aug 11, 2005 11:59 pm
Location: Wit so much drama in da LBC it's kinda hard bein Snoop D-O double G

Postby Sirron on Tue Mar 25, 2008 12:08 pm

Off and on for me. Pretty random, so I usually blame my connection. However, when I'm waiting, I pull up ESPN and it loads quickly, so maybe it is the site......

Too many graphics? :man3:
User avatar
Sirron
Mst Intrsting mn n th wrld
 
Posts: 17977
Joined: Wed Jun 08, 2005 8:32 pm

Postby Weezy on Fri Apr 25, 2008 4:19 pm

Is it going slow again for anyone today? It's been happening to me, sometimes I'll click a page and it'll load only halfway and I'll have to refresh to get it to work. Just my computer or anyone else?
User avatar
Weezy
CL Global Moderator
 
Posts: 50950
Joined: Sat Jun 03, 2006 11:14 am
Location: Anaheim, CA

Postby Shadow on Fri Apr 25, 2008 5:24 pm

Its goings slow for me today as well, never had this problem until now.
User avatar
Shadow

 
Posts: 8705
Joined: Sun Apr 23, 2006 10:07 am

Postby KGB on Fri Apr 25, 2008 7:03 pm

OMG mine has been terrible. I used it at my school, my house, and the library it's all the same. What's going on? It takes like 5 min for 1 page to load and usually in the middle of it ill just click back then forward again and it will go right away. Pretty weird.
Image
I used to post with the username 8got81_24gets101
User avatar
KGB

 
Posts: 10429
Joined: Sat Dec 02, 2006 11:00 am
Location: Waiting till june for revenge.

Postby number8 on Wed Apr 30, 2008 8:09 am

It's been slow for me the last few weeks too, even on times when the boards would normally be idle. It took a few minutes to get into this forum. Once I got in, things are running fine.

I've noticed it really takes awhile trying to contact a.tribalfusion.com. I've noticed the same thing on LG as well, but getting onto LG isn't taking nearly as long as CL.
User avatar
number8

 
Posts: 1677
Joined: Mon Oct 18, 2004 12:26 pm
Location: Los Angeles, CA

Postby LaLaKeRz4LiFe on Wed Apr 30, 2008 7:15 pm

number8 wrote:It's been slow for me the last few weeks too, even on times when the boards would normally be idle. It took a few minutes to get into this forum. Once I got in, things are running fine.

I've noticed it really takes awhile trying to contact a.tribalfusion.com. I've noticed the same thing on LG as well, but getting onto LG isn't taking nearly as long as CL.
co-sign.
LaLaKeRz4LiFe

 
Posts: 11446
Joined: Wed Sep 15, 2004 11:06 pm
Location: From the Bay to LA

Postby Mookie on Wed Apr 30, 2008 10:02 pm

CL works great for me, always has.

Empty your cookies, and then restart your browser. That should do the trick!
User avatar
Mookie

 
Posts: 7160
Joined: Thu Jun 26, 2003 11:14 pm
Location: North America

Postby Chicano on Mon Jul 21, 2008 7:22 pm

Goin' despacito again. :man11:
Chicano

 


Return to Site Rules, Suggestions and Comments

Who is online

Users browsing this forum: No registered users and 2 guests

cron
Advertise Here | Privacy Policy | ©2008 Sculu Sports. Come Strong.