Testing youtube tag

Testing youtube tag

Postby trodgers on Mon Apr 08, 2013 4:56 pm

blog.travisjrodgers.com
Its like Dr. Buss is guarding the Celtic rim this second half. Nothings dropping
User avatar
trodgers
Site Manager
 
Posts: 46454
Joined: Fri Oct 22, 2004 6:31 pm
Location: Orlando

Re: Testing youtube tag

Postby trodgers on Mon Apr 08, 2013 4:57 pm

Anyone having problems posting youtube vids? Either way, what browser are you using? I'm using chrome, and it's fine.
blog.travisjrodgers.com
Its like Dr. Buss is guarding the Celtic rim this second half. Nothings dropping
User avatar
trodgers
Site Manager
 
Posts: 46454
Joined: Fri Oct 22, 2004 6:31 pm
Location: Orlando

Re: Testing youtube tag

Postby Kasumi on Mon Apr 08, 2013 5:05 pm

Nope, no problems posting... but I'm also using Chrome.
ImageImage

"Basketball reasons" is as believable coming from Mitch Kupchak as it was coming from David Stern. #IWantedPhil
User avatar
Kasumi
ClubSpurs.com Administrator
 
Posts: 7471
Joined: Mon Feb 23, 2004 7:25 pm
Location: Seattle

Re: Testing youtube tag

Postby Vasashi17 on Mon Apr 08, 2013 5:29 pm

Yeah, I'm using Chrome and I had some issues with posting youtube for a while. I corrected some of it by putting it in a format where the youtube brackets would surround "http://www.youtube.com/watch?v=________ "
When it was placed in that format, the embedded youtube clip would always show up. Testing 1, 2...


Warning: Language

Seems to work :man10:
Image
User avatar
Vasashi17
CL Global Moderator
 
Posts: 13021
Joined: Fri Jul 04, 2003 11:38 am
Location: Anywhere Purple & Gold

Re: Testing youtube tag

Postby Lqv2015 on Sat Nov 16, 2013 7:12 pm

Safari on my iPhone 5 won't show YouTube links. Anyone else having this problem?
LAKERS-4-LIFE
User avatar
Lqv2015

 
Posts: 6055
Joined: Sat Jan 22, 2005 1:59 am

Re: Testing youtube tag

Postby Barnstable on Sat Nov 16, 2013 7:25 pm

Vasashi17 wrote:Yeah, I'm using Chrome and I had some issues with posting youtube for a while. I corrected some of it by putting it in a format where the youtube brackets would surround "http://www.youtube.com/watch?v=________ "
When it was placed in that format, the embedded youtube clip would always show up.


This, plus it seems like sometimes when I copy and paste, it changes http: to https: and the https: doesn't work. When that happens, I just change it back to http: and it posts just fine.
"league getting mitch-slapped"
User avatar
Barnstable
CL Global Moderator
 
Posts: 14293
Joined: Mon Jul 17, 2006 1:01 pm
Location: Queens NY


Return to Site Rules, Suggestions and Comments

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Advertise Here | Privacy Policy | ©2008 Sculu Sports. Come Strong.